30661509314 Eğitimleri sorunsuz açabilmek için bilgisayarımızda hangi yazılım ve donanımlarımızın olması gerekiyor? - Kobi Kampüs
Kobi Kampüs
Kobi çalışanıyım

Parolamı unuttum

Eğitimleri sorunsuz açabilmek için bilgisayarımızda hangi yazılım ve donanımlarımızın olması gerekiyor?

28 Mart 2014 Cuma

Internet Explorer 8 ve üstü tarayıcılar; Chrome son versiyon tarayıcı ile sisteme erişebilirsiniz. Bazı eğitimlerimiz Flash tabanlı olduğundan, minimum Flash Player 10.2 versiyonunun bilgisayarınızda yüklü olduğundan emin olunuz.
Okunma Sayısı: 3901 Diğer Sıkça Sorulan Soru